mdsk.net
当前位置:首页 >> snApkit swiFt3.0报 >>

snApkit swiFt3.0报

:就像Java有Maven一样,Objective-C也有自己的依赖管理工具cocoapods。 但是由于swift才出来不久,目前很多cocoapods管理的第三方库依然是由Objective-C编写的。 为了能够在swift中使用这些类库,需要在Xcode中进行一些配置。

你试一下在终端里面引吧, 先$ gem install cocoapods 然后在你project的目录里vim一个Podfile文件,内容改成 source 'https://github.com/CocoaPods/Specs.git' platform :ios, '8.0' use_frameworks! pod 'Alamofire', '~> 1.2' 最后$ pod ins...

iOS 最新版 CocoaPods 的安装流程 1.移除现有Ruby默认源 $gem sources --remove https://rubygems.org/ 2.使用新的源 $gem sources -a https://...

:就像Java有Maven一样,Objective-C也有自己的依赖管理工具cocoapods。 但是由于swift才出来不久,目前很多cocoapods管理的第三方库依然是由Objective-C编写的。 为了能够在swift中使用这些类库,需要在Xcode中进行一些配置。

网站首页 | 网站地图
All rights reserved Powered by www.mdsk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com