mdsk.net
当前位置:首页 >> 安装了vC++ 2012还需要VC2005和2008吗? >>

安装了vC++ 2012还需要VC2005和2008吗?

装一个就可以了,Visual C++2012是向下兼容的, VC2005/2008/2010的程序在Visual C++2012下都可以经过转换,编译运行的

看看vc库是否已经存在。 另外你可以使用驱动精灵去安装。

你如果安装了软件管家之类的软件的话,在卸载项里有。系统自带的软件卸载也应该有的

用合集试试。 Visual C++运行库合集,它强大功能与新技术结合起来,用于构建具有视觉上引人注目的用户体验的应用程序,实现跨技术边界的无缝通信,并且能支持各种业务流程。 Visual C 合集:http://www.3322.cc/soft/20130725521.html

不需要,想装哪个版本都可以,不依赖其他版本的,主要依靠的是.Net framework的版本

都留着,都有用,每个程序都用的到

亲好哦很高兴为你解答 额 为什么要装啊 一般电脑都可以玩的 DNF 呼呼。。玩不了大不了可以选择王.牌对.决这游戏这游戏有很多种模式,有竞技性强的团队捆绑模式,有爽快感十足的团队死亡模式,也有休闲欢乐度满分的BOSS模式,不仅如此,游戏还有...

先说明一下,vc是vs(Microsoft Visual Studio,简称vs)的一部分。。。。 vs2005、vs2008、vs2010是3个不同版本的c++程序的集成开发环境,不是语言。但都支持c++语言的程序开发。打个比方,如果一要写一片文章,可以用windows自带写字板程序录...

我电脑上现在同时安了vs2012 ,vs2010,vs2008 都没问题. 我是先安的vs2012,后面才安的2008没有问题 不过我还是建议你先安装低版本的再安装新版的吧 优点: 只有vs2012有驱动的工程设置,可以直接编译驱动。 缺点: vs2012的编译出来的exe没法在s...

网站首页 | 网站地图
All rights reserved Powered by www.mdsk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com